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INTRODUÇÃO 

 

AutoCAD é um software do tipo CAD — computer aided design ou desenho auxiliado por 

computador - criado e comercializado pela Autodesk, Inc. desde 1982. É utilizado 

principalmente para a elaboração de peças de desenho técnico em duas dimensões (2D) e 

para criação de modelos tridimensionais (3D). 

Além dos desenhos técnicos, o software vem disponibilizando, em suas versões mais 

recentes, vários recursos para visualização em diversos formatos. É amplamente utilizado 

em diversas profissões, sendo de muito importância para os cursos de Engenharias, 

Geologia, Tecnólogos e áreas afins. 

Está apostila tem como objetivo apresentar as ferramentas básicas para iniciantes em 

ferramentas cad. 

 

ÁREA DE TRABALHO DO AUTOCAD: 

 

Área Gráfica: É a região do monitor onde serão criados todos os elementos geométricos 

necessários para um determinado desenho. 

Janela de diálogo: janela que se encontra abaixo da área gráfica onde fornecemos 

comandos e dados por teclado e também onde o AutoCAD exibe mensagens de solicitação 

de dados e avisos. 

Barra de Status: Localiza-se na parte inferior da tela.  Mostra informações sobre o 

desenho: coordenadas e opções de configuração. 

Menus ou Pop-up: Localiza-se na parte superior da janela, nos permite acionar comandos. 

Barra de ferramentas: Conjunto de ícones que podem ser colocados em qualquer lugar da 

tela e também podem ser criados pelo usuário. 

UCS: Ícone orientador de coordenadas. 

Cursor: Elemento controlado via mouse 

 

http://pt.wikipedia.org/wiki/Software
http://pt.wikipedia.org/wiki/CAD
http://pt.wikipedia.org/wiki/Autodesk,_Inc.
http://pt.wikipedia.org/wiki/1982
http://pt.wikipedia.org/wiki/Desenho_t%C3%A9cnico
http://pt.wikipedia.org/wiki/2D_(Computa%C3%A7%C3%A3o_gr%C3%A1fica)
http://pt.wikipedia.org/wiki/Modelagem_tridimensional
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LAYERS A SEREM CRIADAS: 

 

Format > Layers (abrirá a caixa de dialogo Layer e Linetype Properties) > New: 

Terreno Green 

Cotas 51 

Pontos de vértice Yellow 

Piquete Cyan 

Vegetação 08 

Texto Yellow 

Projeções Red 

 

Cada layer é definido com um nome, uma cor e um tipo de linha. Estas layers podem ser 

chamadas também como camadas. 

Alguns comandos básicos da caixa de dialogo Layer e Linetype Properties. 

Name Lista de nome dos layers 

On Liga e desliga os layers selecionados 

Freeze in All Congela e descongela layer em todas as janelas 

Freeze in Current Congela e descongela layer na janela corrente 

Lock Bloqueia e desbloqueia layers 

Color Abre caixa de diálogo para configurar a cor 
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COMANDOS UNDO E REDO: 

 

Undo: Desfazer – Este comando é extremamente utilizado.  Sua função é desfazer a ultima 

operação executada. 

Atalho – (U). 

Redo: Refazer – Este comando desfaz o efeito do ultimo Undo executado. 

Atalho – (REDO) 

 

 

COMANDO ORTHO MODE (ORTOGONAL): 

 

Comando  importante para que os desenhos tenham ângulos retos.  

Atalho – (F8) Liga e Desliga o Comando. 

 

 

COMANDO MATCH PROPERTIES (IGUALAR  PROPRIEDADES): 

 

Este comando tem forma de um pincel, é utilizado para igualar as propriedades de um 

objeto (copia propriedades de uma figura e transfere para outra). 

Atalho – (MA). 

 

 

COMANDO PROPERTIES (PROPRIEDADES): 

 

Este comando quando acionado mostra uma janela a qual divide-se em propriedades por 

ordem alfabética e outra por ordem de categoria, assim deve-se indicar o objeto para obter 

suas propriedades e poder modifica-las. 

Utilizado várias vezes para modificar na categoria a escala de uma linha, por exemplo uma 

linha ou layer que foi definida para ser tracejada ou pontilhada. 
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BARRA DE FERRAMENTAS ZOOM: 

Tools > Toolbars > AutoCad (Selecione a caixa Zoom). >Close< 

 

Window: Janela – Este comando abre uma janela na diagonal que permite determinar uma 

melhor visualização de um desenho. 

Atalho – (Z > W) 

 

Dynamic: Dinâmico – Este comando enquadra a tela gráfica em uma tela particular, onde 

de uma maneira interativa, pode-se escolher a região do desenho na qual o efeito ZOOM 

será aplicado. 

Atalho – (Z > D) 

 

Scale: Escala – Este comando apenas muda a escala da visualização gerando o efeito de 

aproximação ou afastamento. 

Atalho – (Z > S) 

 

Center: Centro – Este comando centraliza o desenho pelo ponto especificado. 

Atalho – (Z > C) 

 

All: Totalidade – Este comando coloca a área total tela, baseando-se nos limites definidos. 

Atalho – (Z > A) 

 

Extents: Estender – Este comando enquadra ao máximo o desenho na tela. 

Atalho – (Z > E) 

 

Previous: Prévio – Este comando retorna toda a visualização anterior, posterior e assim por 

diante. 

Atalho – (Z > P) 

 

Realtime: Tempo real – Este comando permite a visualização automática em tempo real. 

 

Pan: Frigideira – Esate comando possibilita a movimentação da imagem na tela gráfica. 

Atalho – (P) 
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BARRA DE FERRAMENTAS OBJECT SNAP: 

Tools > Drafting Settings (Selecione a caixa Object Snap). >Close<. 

Atalho – (OS). 

É um recurso auxiliar utilizado para capturar pontos geométricos, também se torna 

importante para garantir a qualidade e precisão dos objetos. 

 

End Point: Fim de Linha – Modo de capturar extremidades de linhas e objetos.   

 

Mid Point: Ponto do meio – Captura o meio de uma linha. 

 

Center: Centro – Captura o centro de um circulo. 

 

Node: Nó – Localiza a coordenada de um elemento. 

 

Quadrant: Quadrante – Busca o quadrante de um objeto, pontos próximos a 0, 90, 180 e 

270 graus. 

 

Intersection: Interseções - Captura a interseção de duas linhas ou arestas. 

 

Extension: Extensão – Captura um ponto sobre extensão de uma linha. 

 

Insertion: Inserção – Captura pontos de inserção de textos. 

 

Perpendicular: Perpendicular – Captura o ponto que se encontra na perpendicular do 

ponto anterior. 

 

Tangent: Tangente – Captura o ponto que tangencia um círculo ou um arco. 

 

Nearest: Próximo, perto – Captura o ponto mais próximo. 

 

Apparent Intersection: Interseções aparentes – Captura a interseções aparentes de dois 

pontos (em vista tridimensional). 

 

Parallel: Paralelo - Captura um ponto sobre a reta paralela ao segmento identificado. 
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BARRA DE FERRAMENTAS DRAW: 

Tools > Toolbars > AutoCad (Draw). >Close< 

 

Line: Linha – Comando utilizado para desenhar linhas, muito utilizado. 

Atalho – (L). 

 

Construction Line: Construção de linhas – Constrói linhas auxiliares em toda a tela de 

trabalho. 

Atalho – (XLINE). 

 

MultiLine: Múltiplas Linhas – Este comando cria elementos compostos conhecidos como 

um único elemento. 

Atalho – (ML). 

 

PolyLine: Poli-linhas – Este comando cria linhas  e arcos  conectados identificados como 

um único elemento. 

Atalho – (PL). 

 

Polygon: Polígono – Este comando cria polígonos. 

Atalho – (POL). 

 

Rectangle: Retângulo – Utilizado para criar retângulos, trabalha por coordenadas (@x, y).  

Atalho – (REC). 

 

Arc: Arco – Este comando é utilizado para cria arcos, insere-se através de três pontos 

(inicial, entro e ponto final). Utilizado para projeções de portas. 

Atalho – (A). 

Circle: Círculos – Comando utilizado para criar círculos, através do raio diâmetro por 

pontos ou por condições de tangência. 

Atalho – (C). 

SpLine: Este comando é utilizado para criar curvas continuas que interpolam um conjunto 

de pontos fornecidos. 

Atalho – (SPL). 
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Ellipse: Elipse – Comando utilizado para criar elipses através de diâmetro e raio. 

Atalho – (EL). 

 

Insert Block: Inserir Blocos – Comando utilizado para inserir desenhos já existentes. 

Atalho – (I). 

 

Point: Ponto – Este comando insere pontos na área de trabalho, podem ser utilizados como 

apoio para construção de outros objetos. 

Atalho – (POINT). 

 

Hach: Hachura – Este comando é utilizado para preencher uma área de modo repetitivo. 

Atalho – (H). 

 

Hachedit: Editar Hachuras – Comando utilizado para editar hachuras já existentes. 

Atalho – (HE). 

 

Region: Região – Este comando converte regiões (objetos) com área cercada em um só 

objeto. 

Atalho – (REG). 

 

MultiLine Text: Texto de várias linhas – Este comando cria texto compostos por varias 

linhas. 

Atalho – (T). 

 

Edit Text: Editar Texto – Este comando edita textos já existentes. 

Atalho – (ED). 

 

 

BARRA DE FERRAMENTAS MODIFY: 

Tools > Toolbars > AutoCad (Selecione a caixa Modify). >Close< 

 

Erase: Apagar – Comando utilizado para apagar objetos ou figuras. 

Atalho – (E) 
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Copy Object: Copiar objetos – Usado para copiar objetos selecionados. 

Atalho – (CO) 

 

Mirror: Espelho – Este comando cria imagem refletida dos objetos selecionados, existe 

também uma opção a qual os objetos originais devem ser ou não excluídos. 

Atalho – (MI) 

 

Offset: Criar uma cópia paralela com uma certa distância do objeto original. 

Atalho – (O) 

 

Array: Várias – É usado para criar múltiplas cópias dos objetos selecionados distribuídos 

em linhas e colunas. 

Atalho – (AR) 

 

Move: Mover – Usado para mover objetos selecionados para um novo local. 

Atalho – (M) 

 

Rotate: Rotacionar – Comando utilizados para girar objetos selecionados em torno de um 

ponto. 

Atalho – (RO) 

Scale: Escala – Utilizado para alterar a escala dos objetos, tendo que fornecer ou indicar 

um fator de escala ou indicar um tamanho na área gráfica. 

Atalho – (SC) 

 

Stretch: Esticar – Este comando permite mover uma parte selecionada de um grupo de 

objetos mantendo determinados pontos deste objeto nos seus lugares. 

Atalho – (S) 

Trim: Cortar – Este comando é utilizado para ajustar o comprimento ou eliminar 

parcialmente trechos de um objeto. 

Atalho – (TR) 

 

Extend: Estender – Comando usado para alongar um objeto até uma linha ou objeto 

existente. 

Atalho – (EX) 
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Break: Quebra – Comando utilizado para dividir um objeto em dois, sem remover qualquer 

parte dos dois objetos resultantes.   

Atalho – (BR) 

 

Chamfer: Chanfrar, quinas – Usado para chanfrar cantos formados por duas linhas não-

paralelas. 

Atalho – (CHA) 

 

Fillet: Moldura – Este comando é usado quando se torna necessário à criação de cantos 

arredondados, para desenhar um canto deve-se usar a opção radius (r) para definir o raio. 

Atalho – (F) 

 

Explode: Explodir – Comando utilizado para se necessário modificar objetos ou dividir 

objetos compostos. (blocos, cotas, etc). 

Atalho – (X) 

 

 

BARRA DE FERRAMENTAS DIMENSION: 

Tools > Toolbars > AutoCad (Selecione a caixa Dimension). >Close< 

 

Linear Dimension: Dimensionamento linear – Este comando cria cota linear horizontal, 

vertical ou rodada. 

Atalho – (DLI) 

 

Aligned Dimension: Dimensionamento alinhado – Este comando organiza a linha de 

dimensão, cria cotas lineares alinhadas. 

Atalho – (DAL) 

 

Ordinate Dimension: Dimensionamento de ordenadas – Utilizado para dimensionar cotas 

que indicam distância relativa no eixo.  Identifica as coordenadas X e Y exatas. 

Atalho – (DOR) 
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Radius Dimension: Dimensionamento do raio – Utilizado para dimensionar o raio de 

círculos e arcos independente do tipo de objeto. 

Atalho – (DRA) 

 

Diameter Dimension: Dimensionamento do diâmetro – Utilizado para dimensionar o 

diâmetro de círculos e arcos independente do tipo de objeto. 

Atalho – (DDI) 

 

Angular Dimension: Dimensionamentos de Ângulos – Este comando é utilizado para criar 

cotas angulares, identificando assim o ângulo do objeto ou figura selecionada. 

Atalho – (DAN) 

 

Baseline Dimension: Dimensionamento de linha base – São usadas para criar de maneira 

rápida cotas por linha de base a partir de uma cota linear já existente. 

Atalho – (DBA) 

 

Continue Dimension: Dimensionamento contínuo – Este dimensionamento é baseada a 

partir do ponto final da última dimensão desenhada ou cota linear já existente. 

Atalho – (DCO) 

 

Leader Dimension: Dimensionamento guia – Este comando cria uma linha guia com uma 

seta na ponta, é utilizado para inserir anotações importantes referentes ao objeto indicado. 

Atalho – (LEAD) 

 

Tolerance Dimension: Dimensões tolerantes – São usadas para fornecer limites, cria 

símbolo de tolerância para o objeto desenhado. 

Atalho – (TOL) 

 

Dimension Center Mark: Marca no centro – Este comando cria marcas/linhas de centro 

para arcos e círculos. 

Atalho – (DCE) 
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Dimension Oblique: Dimensionamento Oblíquo – Este comando permite inclinar linhas de 

extensão de cotas lineares. 

Atalho – (DIMEDIT) 

 

Dimension text edit: Editar texto de dimensões – Este comando permite editar a posição 

da cota. 

Atalho – (DIMTED) 

 

 

BARRA DE FERRAMENTAS INQUIRY: 

Tools > Toolbars > AutoCad (Selecione a caixa Inquiry). >Close< 

 

Distance: Distância – Este comando é utilizado simplesmente para medir a distancia de 

linhas, objetos e outros, também informa medidas tridimensionais e o ângulo da mesma. 

Atalho – (DI) 

 

Area: Área – Este comando calcula a área e o perímetro de todos os objetos de uma 

seqüência fechada de pontos desenhados na tela do AutoCAD. 

Atalho – (AA) 

 

Region/Mass properties: Regiões de muitas propriedades – Este comando exibe em lista 

as propriedades de objetos sólidos. 

Atalho – (MASSPROP) 

 

List: Lista – Este comando permite extrair informações dos objetos selecionados. 

Atalho – (LS) 

 

Locate point: Posição de pontos – Este comando possibilita a identificação das 

coordenadas de um objeto ou figura qualquer desenhada na área gráfica do AutoCAD. 

Atalho – (ID) 
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COMO PLOTAR UM DESENHO: 

(Menu) File > Plot ou pelo comando plot 

 

Na caixa de dialogo encontrará o seguinte: (Plot Device e Plot Setting) 

1. Em Plot Device: 

Plot Configuration > Name (Selecione a impressora). 

 

2. Em Plot Setting: 

- Paper size and paper units > Paper size (Selecione o tipo de papel e deixe na 

unidade de medida mm). 

- Drawing Orientation > (Defina a orientação do papel) 

- Plot scale > Scale (custom – Defina a escala desejada, Ex: 1000/50 sempre em mm). 

- Plot Offset > Center the plot 

- Plot Area > Window (Selecione com uma janela o desenho a ser plotado) 

 

3. Volte a Plot Device: 

- Plot Style table > Name (defina o arquivo de penas)* 

 

Arquivo de Penas: 

* Observação: Como definir o Arquivo de Penas. 

- Em Plot Style table > Name (procure o arquivo acad.cbt e o selecione). 

- Em Plot Style table > Edit > Form View (Selecione a cor desejada) > Color (defina 

a cor com que ela devera sair no desenho) > LineWeight (defina a espessura de cada 

cor). 

- Depois de realizar isso para todas as cores de um Save As e logo Save e Close. 

- Procure seu arquivo de Penas e de Full Preview. 

 

clique OK!!! 
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DIMENSION STYLE MANAGER: 

Dimension > Style. Atalho (D). 

 

Todos os estilos de cotas são criados a partir de um estilo Padrão (IS0-25). 

Dimensionamento das configurações de cotas de forma rápida. 

 

NEW: Criar novo estilo para todas as dimensões (chamado Padrão 1-100). 

MODIFY:  Esta caixa esta composta por outras seis janelas de configuração. 

 

Lines and Arrows: Nesta caixa de dialogo configura-se as cotas e as setas. 

- Marque as opções Suppress [x] Ext line 1 e Suppress [x] Ext line 2. 

- Escolha o tipo de seta desejada para os dois lados. 

- Escolha o tipo de seta para as linhas guias. 

- Em Arrows Size defina o tamanho das setas (0.08). 

 

Text: Configuração do Texto das cotas. 

- Em Text style - Definir o estilo de texto (Standard) e clicar em ... para escolher a 

fonte. 

- Em Text height - Definir o tamanho do Texto (0.14). 

- Em Offset from dim line – Definir a distância do texto a linha de cota (0.05) 

 

Primary Units: Esta janela controla o sistema de unidade do dimensionamento. 

- Em Unit format – Definir a unidade (Decimal). 

- Em Precision – Definir a precisão numérica (0.00). 

- Em Zero Suppression – Desmarque a opção [ ] trailing que desativa a remoção de 

zeros à direita. 

- Em  Angular Dimension – Defina a Unit format (Unidade angular Decimal 

Degrees)  e em Precision – Definir a precisão numérica (0.00). 

(para outras cotas). 

Divida a escala desejada por 100 e multiplique pelas caixas numéricas. 

Clique OK!!! 
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DICAS: 

 

-  Quando se esta trabalhando com hachuras evite utilizar o comando explodir, pois muitas 

vezes torna-se necessário editar ou trocar de hachura. 

-  Evite explodir também os blocos pois caso haja a necessidade de remove-los alguns 

fragmentos poderão ficar na tela.  

-  Evite fazer linhas e logo prolonga-las com outras linhas. 

-  Deve-se salvar o desenho em um pequeno intervalo de tempo para garantir o projeto que 

esta executando e para manter a calma. 

-  Muitas vezes utilizamos uma cor de layers para mais de uma função, então se torna 

extremamente importante que cada elemento esteja em seu layer. 

-  Evite modificar a escala de objetos para plotagem. 

-  Quando for criar novas layers tente sempre utilizar as cores primárias para elementos mais 

utilizados. 

-  Para a construção de objetos de área fechada utilize retângulo ou polyline pois são mais 

fáceis de selecionar. 

-  Quando cotamos o desenho, o texto muitas vezes fica fora da linha de cota, se desejar 

resolver este problema, basta digitar DIMTIX e mudar para ON. 

-  O comando <enter> também pode ser ativado pela barra de espaço e pelo botão direito do 

mouse. 

 

  

 

 

 

 

 

 

 

 

 


